Is my phone compatible with the JIVR App?

The JIVR App is compatible with Android and iOS versions 4.4 and 10 or later, respectively. Bluetooth 4.1 or later needs to be enabled to use the app.